Le message d'erreur suivant dans la console peut illustrer la nécessité de changer de version de Java :

Exception in thread "main" java.lang.IllegalAccessError: class cpw.mods.modlauncher.SecureJarHandler (in unnamed module @0x2a79781f) cannot access class sun.security.util.ManifestEntryVerifier (in module java.base) because module java.base does not export sun.security.util to unnamed module @0x2a79781f

Vous pouvez facilement le changer en accédant à votre instance Minecraft, en cliquant sur Gérer :

Sélectionnez Configuration :

Et en spécifiant la version nécessaire dans la section Java et mémoire :

Vous pouvez choisir entre différentes versions de Java au cas où l'extension Minecraft ou le JAR du serveur nécessite un environnement spécial 😊.

Avez-vous trouvé votre réponse?